cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Urs Grendelmeier" <urs.grendelme...@svema.ch>
Subject Problem updating cocoon 1.8 to 1.8.1
Date Sun, 21 Jan 2001 21:07:13 GMT

My configuration first:
(Cocoon 1.8.1 with JServ 1.1.2, Apache 1.3.14, JDK 1.3, JSDK 2.0)

I just tried to install / update the binary distribution of cocoon from 1.8
to 1.81.

Step by step:
1. i changed the
"servlet.org.apache.cocoon.Cocoon.initArgs=properties=<property-file>" to my
new cocoon 1.8.1 directory.

2. i changed the path off all my "wrapper.classpath"-entries in
jserv.properties.

3. i changed the path in the "Action"-entry of jserv.properties to my new
cocoon 1.8.1 directory.

I thought that's all...
... but the only thing i get is "Publishing Engine could not be
initialized.".
java.lang.RuntimeException: Exception when creating  "
org.apache.cocoon.processor.xsp.XSPProcessor" : ...

I used the cocoon.properties from the new 1.8.1 - nothing.
I can always reinstall 1.8 and it works as before.
Is it a problem in my configuration (JServ???) or have forgotten something?

Thanks for help

Grendi


Mime
View raw message