cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oliver Klinger" <oliver.klin...@danet-consult.de>
Subject Problems upgrading from fop0.13 to fop0.16
Date Tue, 30 Jan 2001 08:53:13 GMT
Hello,

I was using cocoon 1.8 together with tomcat and fop_0_13_0.jar. I upgraded
to fop_0_16_0.jar AND updated my classpath in the wrapper.properties. Anyway
I get the following error message:

java.lang.RuntimeException: Error creating
org.apache.cocoon.formatter.FO2PDFFormatter: make sure the needed classes
can be found in the classpath (org/apache/fop/apps/Version)
	at org.apache.cocoon.framework.Manager.create(Manager.java:114)
	at org.apache.cocoon.framework.Router.init(Router.java, Compiled
Code)
	at org.apache.cocoon.framework.Manager.create(Manager.java:101)
	at org.apache.cocoon.Engine.(Engine.java:177)
	at org.apache.cocoon.Engine.getInstance(Engine.java:218)
	at org.apache.cocoon.Cocoon.init(Cocoon.java:141)
	at
org.apache.tomcat.core.ServletWrapper.initServlet(ServletWrapper.java,
Compiled Code)
	at
org.apache.tomcat.core.ServletWrapper.handleRequest(ServletWrapper.java,
Compiled Code)
	at
org.apache.tomcat.core.ContextManager.service(ContextManager.java:559)
	at
org.apache.tomcat.service.http.HttpConnectionHandler.processConnection(HttpC
onnectionHandler.java, Compiled Code)
	at
org.apache.tomcat.service.TcpConnectionThread.run(SimpleTcpEndpoint.java,
Compiled Code)
	at java.lang.Thread.run(Thread.java:479)

Can anyone tell me what went wrong or what I did forget?

Thanks a lot
Regards,
Oliver

Oliver Klinger
--------------------------------------------
Dipl.-Ing. Univ.
Danet Consult GmbH
Hansastr. 32
80686 M√ľnchen
Tel: +49-89-547096 -44
Fax: +49-89-547079 -99
EMail: klinger@danet-consult.de
-------------------------------------------- 

Mime
View raw message