cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Enhydra4.0a4 and cocoon 2
Date Thu, 25 Jan 2001 13:29:49 GMT
mika.borner@telia.fi wrote:
> 
> >Cocoon2 requires the latest version of SAX (Simple API for XML. um, I
> think). You probably have an old version of SAX somewhere in your EE
> classpath. Try removing jaxp.jar and parser.jar from EE's lib directo
> 
> The enhydra.jar contains an older version of SAX. I will try to find out how to
> make them work side by side.

You have two options:

install Xerces in the $JAVA_HOME/jre/lib/ext/ directory, or install the
SAX 2 interfaces there.  I would opt for the SAX 2 interfaces, as that
will allow you to have different parsers at your disposal.

Mime
View raw message