cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samur Felipe Cardoso Araujo <sa...@coreweb.com.br>
Subject problem installing cocoon-1.8.1
Date Mon, 22 Jan 2001 23:02:01 GMT
Hi,
I`m trying to install cocoon 1.8.1 but I've got the following errors

Publishing Engine could not be initialized.
java.lang.RuntimeException: Error creating
org.apache.cocoon.processor.xsp.XSPProcessor: make sure the needed classes can be
found in the classpath
(org/apache/turbine/services/resources/TurbineResourceService)
 at org.apache.cocoon.framework.Manager.create(Manager.java:122)
 at org.apache.cocoon.framework.Router.init(Router.java:80)
 at org.apache.cocoon.framework.Manager.create(Manager.java:109)
 at org.apache.cocoon.Engine.<init>(Engine.java:179)
 at org.apache.cocoon.Engine.getInstance(Engine.java:232)
 at org.apache.cocoon.Cocoon.init(Cocoon.java:157)
 at org.apache.jserv.JServServletManager.load_init(JServServletManager.java:579)
 at
org.apache.jserv.JServServletManager.loadServlet(JServServletManager.java:498)
 at org.apache.jserv.JServConnection.processRequest(JServConnection.java:269)
 at org.apache.jserv.JServConnection.run(JServConnection.java:188)
 at java.lang.Thread.run(Thread.java:484)

How to solve this problem . Please advice.
Thanks.
samur

I`m using

Win98
Apache 1.3.6
ApacheJServ 1.1.1
Cocoon-1.8.1




Mime
View raw message