cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@apache.org>
Subject Re: Cocoon1.8 on WebSphere3.5 ????
Date Wed, 03 Jan 2001 13:54:28 GMT
veeras wrote:

> Hi all,
> 	Is it possible to install and run Cocoon1.8 on WebSphere3.5 Advanced
> Edition?
> 	Pls help me...
> 
> 	Thanks in adv
> 
> Regs
> Veera
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org

There was a patch in the current CVS that isn't in Cocoon 1.8
that allows this to happen.  Basically, the problem stems from
the fact that IBM screwed up there classloader royally (There
are other issues), and it forgot to load the URL handler for
the classloader: protocol.

The other hack that needs to be done is separate out ALL the
XSL files (if you plan on using XSP), and access them via the
file system.  Again IBM royally screwed up the classloader,
and you can't get resources out of jars--only classes.


Mime
View raw message