cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Vachon <mar...@elliption.com>
Subject Re: AW: cocoon + tomcat4
Date Mon, 18 Dec 2000 14:17:45 GMT
Christian Parpart a écrit :
> 
> > can anybody reject or confirm tomcat4m5 and cocoon1.8 should run together?
> 
> Tomcat/4.0m5 and Cocoon/1.8 can run together, I am using it too (on
> Cocoon/1.8.1-dev)
> 
> There's only one problem yet:
>   I CAN'T EXECUTE XSP SITES!
> 
> Regards,
> Christian Parpart <mailto:cparpart@surakware.com>
> SurakWare
> http://www.surakware.com
> 
> > -----Ursprüngliche Nachricht-----
> > Von: Zoltan.Levardy@Bertelsmann.de
> > [mailto:Zoltan.Levardy@Bertelsmann.de]
> > Gesendet: Donnerstag, 14. Dezember 2000 15:33
> > An: cocoon-users@xml.apache.org
> > Betreff: cocoon + tomcat4
> >
> >
> > dear All,
> >
> > can anybody reject or confirm tomcat4m5 and cocoon1.8 should run together?
> >
> > thx,
> > Zoltán Levárdy
> > D-81673 Munich, Neumarkterstraße 28
> > +49 89 41369893 (zoltan.levardy@bertelsmann.de)
> > The BUZZ at www.bmgbuzz.com
> > Support: +49 89 41369189 (buzz@bmge.com)
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> > For additional commands, e-mail: cocoon-users-help@xml.apache.org
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org


yes
i am not the one who did it but i use it !!

it's cocoon 1.8.1 dev
tomcat 3.2 beta 8.3 
using jk_mount for hook with apache (apj13)
everything on linux...

and then

xsp,xsl,sql,fp ...
and from yesterday the auth taglib from the contributor (look cocoon
site ,great code)

hope this encourage you!!

Mime
View raw message