cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robin Green" <gree...@hotmail.com>
Subject Re: esql taglib: 2nd query results won't show up
Date Wed, 15 Nov 2000 21:36:54 GMT
Nicky Feldman <nicky777f@yahoo.com> wrote:
>Is there any document available that describes
>Cocoon/JDK/Tomcat versions compatibility?

Bear in mind that Tomcat has about 3 alpha/beta versions under development 
(3.2, 3.3 and 4.0). So it's hard to keep track. But Cocoon 1.x definitely 
works under Tomcat 3.1 (and doesn't work under 3.0).

Cocoon 1.x should work on all JDKs >= 1.1.

Cocoon 2 requires JDK1.2 or higher (after long debates, I might add!) and I 
don't keep up with what versions of Tomcat it's compatible with.

That's all I know.



_____________________________________________________________________________________
Get more from the Web.  FREE MSN Explorer download : http://explorer.msn.com


Mime
View raw message