cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Typrowicz, Jim" <jim.typrow...@gwl.com>
Subject Upgrade from 1.7.4 to 1.8 does not work
Date Wed, 01 Nov 2000 23:26:03 GMT
I'm currently using Cocoon 1.7.4 with WebLogic 5.1, JDK1.2.2, NT4.0.  I
downloaded and attempted to use Cocoon 1.8.  I followed the same steps I did
to get 1.7.4 working but with 1.8 I get an error "Publishing engine could
not be initialized".   I replaced my cocoon.properties with the 1.8 version,
so I don't see that as a problem.  Anyone else have the same problem?

Mime
View raw message