cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Klaus Drechsler <drechs...@gmx.net>
Subject Cocoon2(cvs) doesn't work with TC3.1,TC4 !
Date Fri, 17 Nov 2000 23:30:15 GMT
Berin Loritsch wrote:

> I would highly recommend using Tomcat 4 or at least 3.2b7
> to do this.

Thanks everybody for help!

I found out that the newest cvs version of cocoon is maybe very buggy..
I tried to get it to work with Tomcat 3.1, Tomcat 4.0 (cvs) and Tomcat 4.0 m4.
It doesn't work (at least for me on my computer).

Now I downloaded Cocoon V2a2 and it works from the first moment on ...

Maybe these infos help you (developers) to make Cocoon 2 more compatible with
Tomcat ...

Again...Thanks alot for your help!

Bye,
 Klaus


Mime
View raw message