cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robin Green" <gree...@hotmail.com>
Subject Re: Installing Cocoon with ServletExec2.2 and JDK1.1.7A
Date Sat, 07 Oct 2000 17:32:04 GMT
"ajamn" <ajamn@globalnet.co.uk> wrote:
>I tried to download the full installation zip file for 1.7.4 plus the
>previous version but when I tried to unzip it both seemed to be corrupt

Probably due to a flaky internet connection.

>so I
>downloaded each individual zip.

I don't understand this sentence. Firstly, 1.7.4 is the old version - why 
didn't you download 1.8? Secondly, what do you mean by "I downloaded each 
individual zip"? If you downloaded the zip file for 1.7.4 and 1.7.3 first 
and both of them seemed to be corrupted, what did you try next?

I said this before and I'll say it again:

Note that you MUST recompile cocoon if you get it from CVS, but if you
download a distribution it will already be compiled so you don't need to
compile anything.

So if you have a distribution, why are you compiling Cocoon?


>  Looking at the faq sheet it says to run Ant
>but my Cocoon download doesn't include it.

Then your download was corrupted. Ant should be in the lib directory.

>  I have now downloaded Ant 1.1
>what do I do now ?

First get a download of Cocoon that isn't corrupted. Then decide whether you 
really need to compile Cocoon. Then, if you do, read the build.xml, the 
instructions are at the top.



_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.


Mime
View raw message