cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael N. Lipp" <...@MNL.de>
Subject Install Cocoon on the J2EE Reference Implementation
Date Mon, 02 Oct 2000 13:00:01 GMT
The J2EE reference implementation from Sun uses Tomcat 3.0 as servlet
engine. Thus you cannot install Cocoon right out of the box. There is,
however, a simple patch, and using J2EE-RI is quite interesting, as it
provides you with the complete Java2 Enterprse Edition Environment at
no costs.

First you have to apply the following patch:


Mime
View raw message