cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Juan J. Merelo" <jj.mer...@civista.com>
Subject Problems with taglibs (again)
Date Tue, 31 Oct 2000 04:52:55 GMT
This simple program does not work
<?xml version="1.0"?>

<?cocoon-process type="xsp"?>

<xsp:page language="java" xmlns:util="http://www.apache.org/xsp/util"
  xmlns:xsp="http://www.apache.org/1999/XSP/Core">

<page  title="pagina" >

  <util:include-uri href="http://localhost:8080"/>

  </page>
</xsp:page>

--
It just substitutes the <util> emtpy tag by a coupled tag. Know this must
have been asked a thousand times, but can't find the answer right now. Same
goes for <include > and other taglibs.

J
Name: Juan J. Merelo
Title: Consultant
Civista
Telephone:   +44 (0) 20 84086.....
Mobile:        +34 627 397239
Facsimile:    +44 (0) 20 84086399
Email:jj.merelo@civista.com
http://www.civista.com

Services and Applications for a Wireless World
This e-mail and the information that it contains may be confidential and
protected by law and is for access by the intended recipient only. Any
liability (in negligence or otherwise) arising from any third party acting,
or refraining from acting, on any information contained in this e-mail is
hereby excluded. If you are not the intended recipient, please notify the
sender immediately and do not disclose the contents to any other person, use
it for any purpose, or store or copy the information in any medium.
Copyright in this e-mail and any attachments belongs to Civista Limited
and/or its subsidiary companies.
While this message is virus checked, Civista can not be held responsible for
its integrity.





Mime
View raw message