cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emilio Arce <ea...@dataware.com>
Subject RE: Cocoon on IIS4 !!!???
Date Fri, 22 Sep 2000 18:54:16 GMT
You will need to install a servlet engine that is ISAPI. There's one free
called ServletExec (I think 3.0 is their latest version), which runs on NT
with Personal Server and IIS5.0 (other platforms and web servers are
supported I think). Go to  http://www.unifyewave.com/servletexec/
	Configuring this servlet is very easy. It has a web interface to it,
all you have to do is add cocoon and libs jars to it's classpath (through
it's web interface not through environment variables), and then map
org.apache.cocoon.Cocoon to .xml extension and/or text/xml mime-type.

I Hope this helps,

Emilio





> -----Original Message-----
> From: Izzo, Graziano [mailto:GIzzo@na.atos.it]
> Sent: Wednesday, September 20, 2000 12:26 PM
> To: 'cocoon-users@xml.apache.org'
> Subject: Cocoon on IIS4 !!!???
> 
> 
> Hi people?
> I just work on apache / jserv platform.
> I would  like to install cocoon on Win4.0 and IIS4.0 
> Information? Documentation ? Suggestion?
> thanks a lot
> 
> Graziano
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
> 
> 

Mime
View raw message