cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mac Schwarz <mcsch...@phil.uni-erlangen.de>
Subject Re: XInclude with JRun 3.0 - even not XSP
Date Tue, 26 Sep 2000 19:43:15 GMT
Donald Ball wrote:
> 
> On Tue, 26 Sep 2000, Torsten Curdt wrote:
> 
> > I just upgraded to cocoon 1.8 (wanted to do
> > this anyway) and tried the examples...
> >
> > All XSP stuff is broken... What did I do wrong?
> > Can't be that broken since cocoon comes up with
> > the Cocoom.xml...
> 
> without any debugging information, all we can do is guess. your classpath
> left out a critical library? your repository is not writable by the
> servlet engine?
> 
> - donald
> 

And did you 'upgrade' the cocoon properties file too, Torsten? I
remember running in lot of problems while upgrading Cocoon (copying all
*.jar into the resin lib dir) and forgettinng to install the new
cocoon.properties file. 

Now I always make an 'compare two buffers' in emacs (diff) witgh my
cocoon.properties and the cocoon.properties from the CVS to see the
differences of the files to keep me informed about new features.

HTH, 
	mac

-- 
Mac Schwarz / AERIA Projekt / Inst. f. Klassische Archaeologie
e-mail: mac@aeria.phil.uni-erlangen.de  / Tel.: 09131-85-24791
 FAU Erlangen-Nuernberg   /   Kochstr.4   /   91054 Erlangen
  <http://www.phil.uni-erlangen.de/~p1altar/aeriahome.html>

Mime
View raw message