cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Coolidge <M...@pcmove.com>
Subject RE: Outputting the XML from my XSP - no XSL translation?
Date Thu, 10 Aug 2000 20:29:06 GMT
OK - but now it doesnt seem to add the <?xml version="1.0"?> onto the output
- so IE wont render it.

Any more hints?

-MC

-----Original Message-----
From: bober, paul [mailto:bober_paul@emc.com]
Sent: Thursday, August 10, 2000 2:36 PM
To: 'cocoon-users@xml.apache.org'
Subject: RE: Outputting the XML from my XSP - no XSL translation?


Just take out the 
<?cocoon-process type="xslt"?>   and
<?xml-stylesheet ...>
processing instructions from your XSP page.

Paul


> -----Original Message-----
> From: Matt Coolidge [mailto:Matt@pcmove.com]
> Sent: Thursday, August 10, 2000 2:33 PM
> To: cocoon-users@xml.apache.org
> Subject: Outputting the XML from my XSP - no XSL translation?
> 
> 
> Hi there everyone.
> 
> How can I output the XML that comes out of my XSP page, 
> without any XSLT
> applied to it, to an XML capable browser like IE5? My goal here is to
> see/debug the resulting XML, so I can make my stylesheet work...
> 
> Thanks,
> Matt
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org

Mime
View raw message