cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erikjan Rijkers ...@xs4all.nl>
Subject Re: cocoon - java version on Solaris
Date Tue, 01 Aug 2000 12:55:39 GMT
Quoting Robin Green <greenrd@hotmail.com>:

> Erikjan Rijkers <er@xs4all.nl> wrote:
> >I'd like to know whether, on Solaris 2.6, cocoon can run a higher jdk 
> >version
> >than 1.1.8.  Somebody here is trying to convince me that on this Solaris 
> >Cocoon
> >is the limiting factor and he can only install jdk 1.1.8.
> 
> This sounds improbable to me too. On Solaris 2.7 I was able to run Cocoon
> on 
> both JDK1.2.2 and JDK1.3-beta. (Also, we have no problems with JDK1.2.2-6
> on 
> Linux with Cocoon). What problems has he encountered, specifically?

I have no idea at the moment. 

The "warning" came from up the management hierarchy and down from some 
division's web people that I do not know (yet). I rather expect it is the usual 
resistence against anything unknown. (I won't say new, java 2 is there for some 
time...)

Thanks for your help


Mime
View raw message