cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francisco Jr. <f...@solar.com.br>
Subject Re: method normalize()V not found
Date Thu, 13 Jul 2000 02:08:49 GMT

Hi Alexander Krasilnikov,

I'm using Resin 1.2 and when I start Resin...
httpd -verbose
I get the following screen:


I:\Desenvolvimento\Java\ServletEngines\resin1.2\bin>httpd -cp %CLASSPATH% -verbo
se
java:       d:\jdk1.2.2\bin\java.exe
JAVA_HOME:  d:\jdk1.2.2
RESIN_HOME: I:\Desenvolvimento\Java\ServletEngines\resin1.2
CLASSPATH:  I:\Desenvolvimento\Java\ServletEngines\resin1.2\classes;I:\Desenvo
lvimento\Java\ServletEngines\resin1.2\lib\resin.jar;d:\jdk1.2.2\lib\tools.jar;d:
\jdk1.2.2\jre\lib\rt.jar;d:\jdk1.2.2\jre\lib\i18n.jar;I:\Desenvolvimento\Java\Se
rvletEngines\resin1.2\lib\jsdk22.jar;.
arg 0:     "d:\jdk1.2.2\bin\java.exe"
arg 1:     -classpath
arg 2:     "I:\Desenvolvimento\Java\ServletEngines\resin1.2\classes;I:\Desenvo
lvimento\Java\ServletEngines\resin1.2\lib\resin.jar;d:\jdk1.2.2\lib\tools.jar;d:
\jdk1.2.2\jre\lib\rt.jar;d:\jdk1.2.2\jre\lib\i18n.jar;I:\Desenvolvimento\Java\Se
rvletEngines\resin1.2\lib\jsdk22.jar;."
arg 3:     -Dresin.home="I:\Desenvolvimento\Java\ServletEngines\resin1.2"
arg 4:     com.caucho.server.http.HttpServer


Sorry about bad formatting.

if I start Resin like that:
httpd -cp %CLASSPATH% -verbose 

I got almost the same output as above. The diference is the line corresponding to 
CLASSPATH. It gets:

CLASSPATH:  .;I:\Desenvolvimento\Java\ServletEngines\resin1.2\classes;I:\Desenvo
lvimento\Java\ServletEngines\resin1.2\lib\resin.jar;d:\jdk1.2.2\lib\tools.jar;d:
\jdk1.2.2\jre\lib\rt.jar;d:\jdk1.2.2\jre\lib\i18n.jar;I:\Desenvolvimento\Java\Se
rvletEngines\resin1.2\lib\jsdk22.jar;.

Ok, if you notice, you will see that a dot was put before all the classpath Resin uses.
There was only a dot because that was the only thing in my CLASSPATH env variable.

I have my CLASSPATH env variable set as: set CLASSPATH=.

Could you try it again?

Try start Resin with httpd -verbose to see what you get.
So, try start it with: httpd -verbose -cp %YOURCLASSPATH%
I think that this time you can get results you want!

Please, let me know if something goes wrong.

I hope it helps!

P.S.: I'm finishing the installing doc and I will put it here soon... 

---------------------
Francisco Jr.
fxjr@solar.com.br


Mime
View raw message