cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: Linux Java distribution (OFF TOPIC)
Date Fri, 16 Jun 2000 13:32:04 GMT
I use IBM JDK 1.1.8 and 1.3 (latest) with tomcat 3.1 and Cocoon 1.7.4
and they both works great.

Could you explain how you crash the IBM 1.3 JVM ?

Thanks


-
Henri Gomez                 ___[_]____
EMAIL : gomez@slib.fr         (. .)                     
PGP KEY : 4912D659    ...oOOo..(_)..oOOo...
PGP Fingerprint : 8CAD0D50356DA7E45C540B010FFE39E8



>-----Original Message-----
>From: Donald Ball [mailto:balld@webslingerZ.com]
>Sent: Friday, June 16, 2000 5:38 AM
>To: cocoon-users@xml.apache.org
>Subject: Re: Linux Java distribution (OFF TOPIC)
>
>
>On Thu, 15 Jun 2000, Matthew Cordes wrote:
>
>> Peter, 
>> 
>> IBM's 1.3.0beta is available and I think it's great.  It seems more
>> snappy to me than blackdowns.  The only negative I've found, is the
>> compiler error messages are much more cryptic than those of
>> Sun's/Blackdown's jdks.
>
>I can make IBM-1.3.0beta crash without even thinking about it,
>unfortunately. Oh well, that's what betas (and bug reports) are for. I
>wouldn't put it into production myself. volano implies that blackdown
>jdk-1.2.2rc4+inprise javacomp jit is the sweet spot right now - that's
>what i use on production servers.
>
>- donald
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
>For additional commands, e-mail: cocoon-users-help@xml.apache.org
>

Mime
View raw message