cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason" <jas...@webpipe.net>
Subject Initialization argument "properties" not found
Date Tue, 16 May 2000 16:00:23 GMT
Sorry for the duplicate post but seems my thread died and I haven't resolved
this...

I'm trying to install Cocoon 1.7.3 on Redhat 6.2/Apache 1.3.12.  I've gone
through the online docs and the mailing list archives.  I've found this same
problem posted before but there were no responses.  JServ works and when I
load the index.xml in my browser, I recieve the following error:

The servlet initialization argument "properties" was not found.

The installation instructions are a little fuzzy on this.    I placed the
following line in jserv.properties:
servlet.org.apache.cocoon.Cocoon.initArgs=
   properties=/usr/local/cocoon/conf/cocoon.properties

I've also tried this because cocoon is the zone name(this is unclear in the
docs)
cocoon.org.apache.cocoon.Cocoon.initArgs=
   properties=/usr/local/cocoon/conf/cocoon.properties

and it didn't work.  If I replace that line with:

cocoon.properties=/usr/local/cocoon/conf/cocoon.properties

it works but gives me the above mentioned error.  I know this is a config.
error and it probably easy to fix but I can't seem to figure it our or find
the answer anywhere.  If this isn't enough info to effectively diagnose the
problem, please let me know.

Thanks,
Jason Cox


_______________________________________________________
Site Design, Hosting, and E-Commerce at www.webpipe.net

Mime
View raw message