cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <je...@media.demon.co.uk>
Subject Re: XInclude Processor should be fixed now
Date Fri, 26 May 2000 08:46:25 GMT
On 25/5/00 at 10:20 am, iana@cinesite.co.uk (Ian Abbott) wrote:

>Why not just download the 1.7.5-dev tarball from
>http://xml.apache.org/from-cvs/ and build using Ant (i.e. chmod ugo+x
>build.sh lib/bin/antRun; build.sh dist-tgz)? Maybe 1.7.5-dev has been
>patched in other places to XInclude better? Seems a lot easier than
>going through patching the 1.7.4 codebase with bits from 1.7.5-dev
>CVS...

I am still confused about the compilation issue.

Do I need Java 1.2 to compile Cocoon 1.x?


thanks Jeremy

      ____________________________________________________________________

      Jeremy Quinn                                             media.demon
                                                           webSpace Design
     <mailto:jeremy@media.demon.co.uk>       <http://www.media.demon.co.uk>
      <phone:+44.[0].20.7737.6831>          <pager:jermq@sms.genie.co.uk>



Mime
View raw message