cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Engelhart <mengelh...@earthtrip.com>
Subject Re: Sun's HotSpot Server VM & Cocoon...?
Date Thu, 18 May 2000 13:53:51 GMT
on 5/18/00 8:29 AM, Fennelly,Tom at tom.fennelly@enba.com wrote:

> Hi.
> 
> I'm sure some of you Cocoon users have installed the HotSpot server VM.  If
> so have you had any problems?
> 
> When I have it installed I get the exception listed below - event if I still
> use the classic Sun VM.  If I uninstall
> HotSpot everything works fine again.  I'm using JDK 1.2.2 and I'm running
> Cocoon through Tomcat. Any ideas?
> 
> Cheers.
> 
> Tom.
Are you using LDAP? If not then uncomment the LDAP processor in your
cocoon.properties.  If you are then be sure that you have the Sun jndi.jar
file in your classpath (this is not distrbuted with Cocoon but you can
download it from Sun)

Mike


Mime
View raw message