cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ru...@us.ibm.com
Subject RE: XSP sample doesn't work for me.
Date Thu, 25 May 2000 17:58:11 GMT


Kevin Albert wrote:
> So, either remove the instances of your DOM-level1 packages
> (normally included in xml.jar or jtidy.jar) or place the
> xerces.jar archive that comes with Cocoon before all the other
> jar packages in your classpath. This should fix your problem.

If you are running Tomcat 3.1 (which he is), then you will need xml.jar in
your classpath.  But it can be last.

The next release of Tomcat will allow any JAXP compliant xml parser to be
used.  There are development versions of xerces which support JAXP.

- Sam Ruby



Mime
View raw message