cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nacho <na...@siapi.es>
Subject RE: SQL processor problem
Date Fri, 19 May 2000 13:50:29 GMT


Hola Rafael:

Which encondingshould i use ???? and where is the docs?? i cant found it
?


Saludos ,
Ignacio J. Ortega

-----Mensaje original-----
De: roropeza [mailto:roropeza]En nombre de Rafael Oropeza
Enviado el: viernes 19 de mayo de 2000 15:49
Para: cocoon-users@xml.apache.org
Asunto: Re: SQL processor problem



Check your encoding attibute in ?xml ... PI 
Nacho wrote: 
Hi, All 
I'm trying my first Database page with cocoon, this a simple "select * 
from table", it works, it produces a xml file but IE5 complaints it a 
"not well formed XML", producing the page to file, i've observed that 
all the accented chars present in the table are getting transformed to a

"?" in ie5 an thus eating the next chracters incidentally the next 
caracter was a "" os a tag and this make the XML not well formed, ¿ 
anyone know how to correct this, perhaps a page enconding or something 
like that? 
Saludos , 
Ignacio J. Ortega 
--------------------------------------------------------------------- 
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org 
For additional commands, e-mail: cocoon-users-help@xml.apache.org

-- 
Rafael Alberto Oropeza Baudet 
(48) Let's honor our mistakes by allowing them to teach us. Let's
consider our failings to be gifts, and share them humbly with others.
Let the cracks in our perfect facades let in light and air so that new
life can grow through them. 
Molly Gordon 
 

Mime
View raw message