cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mourat Othman" <moth...@ptc.com>
Subject new working installations
Date Sun, 28 May 2000 21:36:25 GMT
Hi guys;
This is my first contribution in this mailing list. I have tested the
installation of cocoon 1.7.4 in the following combinations and it works
fine:

Operating System, WebServer, Servlet Engine, JVM
1. Sparc-Solaris 5.6, Netscape Enterprise Server 3.5.1, Jrun2.3.3, Sun
JDK 1.1.7
2. Windows NT 4.0, Netscape Enterprise Server 3.5.1, Jrun2.3.3, Sun JDK
1.2.2
3. Windows NT 4.0, IIS4.0, Jrun 2.3.3, Sun JDK 1.2.2
4. Windows NT 4.0, JavaWebServer 2.0, , Sun JDK 1.2.2

I want to test the installation of J2EE on NT and Solaris, too.

I want to write a documentation about 1 and 4. Has anyone already
written or is writing such a doc.
Is there any specification to take on consideration, when writing a doc
?

thanks.

Mourad Othman



Mime
View raw message