cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Oropeza <rorop...@eud.com>
Subject Re: Anyone using XMLForm?
Date Wed, 03 May 2000 11:55:45 GMT
When I tried to run the online example, I received the following message

Cocoon 1.6-dev

Error found handling the request.

          java.lang.Exception: No processor for type "xsp"
                  at
org.apache.cocoon.processor.ProcessorFactory.getProcessor(ProcessorFactory.java:73)

                  at org.apache.cocoon.Engine.handle(Engine.java:208)
                  at org.apache.cocoon.Cocoon.service(Cocoon.java:144)
                  at
javax.servlet.http.HttpServlet.service(HttpServlet.java:588)
                  at
org.apache.jserv.JServConnection.processRequest(JServConnection.java:314)
                  at
org.apache.jserv.JServConnection.run(JServConnection.java:188)
                  at java.lang.Thread.run(Thread.java)

Ulrich Mayring wrote:

> Hi there,
>
> I just downloaded XMLForm, however when I run the supplied example I get
> (in the log files):
>
> java.lang.NoClassDefFoundError: org/openxml/parser/HTMLParser
>
> Thanks in advance for any pointers,
>
> Ulrich
>
> --
> Ulrich Mayring
> DENIC eG, Systementwicklung
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message