cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jettro Coenradie" <j.coenra...@quicknet.nl>
Subject Re: Cocoon
Date Fri, 12 May 2000 16:07:19 GMT
Like for others, the problem might be the location of the cocoon.properties
file. If you poot it in th root of the web server i should be ok. Well for
me it worked.

greetings Jettro
----- Original Message -----
From: Ray Allis <ray@bcstec.ca.boeing.com>
To: <neeraj@LOT.TATASTEEL.COM>
Cc: <cocoon-users@xml.apache.org>
Sent: Friday, May 12, 2000 5:20 PM
Subject: Re: Cocoon


> Neeraj Singh wrote:
> >
> > Hi
> >      Has anybody tried Tomcat3.1 with Cocoon1.7.3? .
> >
> > I did the following :
> >
> > 1. copied xalan,xerces,fop and cocoon jar files from the zipped download
to
> > c:\jakarta-tomcat\lib
> >     ( note the cocoon.jar was not build but merely copied from the
unzipped
> > cocoon download)
> > 2. copied cocoon.properties file as is to c:\jakarta-tomcat\conf
> > 3. made changes in c:\jakarta-tomcat\conf\web.xml to include this
> > org.apache.cocoon.Cocoon servlet
> > 4. made changes in tomcat.bat to include the jar files in classpath
> >
> >      Now after starting Tomcat and pointing to
> > http://localhost:8080/cocoon.xml i get 'Publishing engine could not be
> > initialized' error. The detail mentions java.lang.NullPointerException.
> > Any clues about this one? The beta chapter of JAVA and XML book by
o'reilly
> > does not suggest any changes nor does the installation note at
> > xml.apache.org.
> >
> > TIA
>
> I am having exactly the same experience on Solaris.  Stuck there since
> yesterday.  And now the Apache server refuses connection. ;)
>
> Ray Allis
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
>


Mime
View raw message