cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roland" <rol...@les-imaginaires.fr>
Subject Cocoon 1.7.2 with JRun 2.3..3 on FastTrack 3.01 (WinNT 4)
Date Fri, 21 Apr 2000 15:13:28 GMT
Hi, 
I sent a mail few days ago about that config in the message object.
Found a way to make it work


1) Install JRun, tell it to make a native connector for Nestscape 2.0 (and
not 3.0) servers
(Use the jdk1.2.2 previously installed)
2) Follow the configuration indication for JRun and apache provided by
Marcello GRANATA (19 APRIL 2000)
But don't add the servlet_2_2.jar to the classpath or the servlets won't
init

Hope it will help.

            Roland


Roland Decaudin
developer @ Les Imaginaires

Mime
View raw message