cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Tyler" <r...@tyler.org>
Subject 1.7.2 problem: java.lang.Incompatible ClassChangeError: Unimplemented interface method
Date Mon, 10 Apr 2000 18:52:10 GMT
I get this in my error_log after installing 1.7.2 (replacing references to
old jar files to new ones in jserv.properties) and restarting Apache/Jserv:

[Mon Apr 10 12:08:41 2000] [notice] Apache/1.3.9 (Unix) ApacheJServ/1.1
mod_ssl/
2.4.10 OpenSSL/0.9.4 configured -- resuming normal operations
ApacheJServ/1.1: An error occurred listening to the port:
java.lang.Incompatible
ClassChangeError: Unimplemented interface method

I also get this in mod_jserv_log:

[10/04/2000 12:08:40:042] (EMERGENCY) ajp12: can not connect to host
127.0.0.1:8
007
[10/04/2000 12:08:40:043] (EMERGENCY) ajp12: function connection fail

How to fix?

- RT


Mime
View raw message