cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcello Granata" <mgran...@matrix.it>
Subject Re: Cocoon 1.7.2 with JRun 2.3.3 or JServ 1.1 on Apache 1.3.9 (WinNT 4)
Date Tue, 18 Apr 2000 15:01:54 GMT
I use Jrun and IIS. The conf for Jrun is quite simple.

File: jsm.properties
add to the classpath all the necessary cocoon files. For example I added to
my classpath:
"C:/Program Files/Apache Group/Cocoon/bin/cocoon.jar;C:/Program Files/Apache
Group/Cocoon/lib/xerces_1_0_3.jar;C:/Program Files/Apache
Group/Cocoon/lib/fop_0_12_1.jar;C:/Program Files/Apache
Group/Cocoon/lib/xalan_1_0_0.jar;C:/Program Files/Apache
Group/Cocoon/lib/servlet_2_2.jar"

File: rules properties (jse/properties and/or jseweb/properties)
add the following line:
*.xml=cocoon

Files: servlet.properties (jse/properties and/or jseweb/properties)
add the following lines:
servlet.cocoon.code=org.apache.cocoon.Cocoon
servlet.cocoon.args=properties=C:/Program Files/Apache
Group/Cocoon/conf/cocoon.properties
servlet.cocoon.preload=false

That's all, I hope this can help you.

ciao
martchelo


Mime
View raw message