cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Engelhart <mengelh...@earthtrip.com>
Subject Re: xsl:stylesheet requires a 'version' attribute!
Date Thu, 02 Mar 2000 23:18:06 GMT
K. Rumman Akhter wrote:

> I know that i have seen postings related to this before, but, i cannot
> figure out why i am suddenly gettting (sorry, since i am new and i never got
> these error messages, i did not pay much attention to them (did not
> understand them). i am running cocoon 1.7 xalan 0.19.3 and xerces 1.0.1.
> will including my simple source files be more helpful??

Minor bug in Cocoon 1.7.  Nothing you can do unless you want to recompile.
A 1.7.1 release coming soon will fix it.  Has to do with Xalan following w3c
specs closer than it did in prior releases.


Mime
View raw message