cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MORÁVEK Peter <mora...@pobox.sk>
Subject RE: problem installing cocoon 1.7
Date Wed, 08 Mar 2000 10:47:22 GMT
> Answering myself here are a few more details to use Xalan and 
> Xerces with
> Cocoon
> 1°) you MUST use Xerces 1.0.1 or later.
> 2a°) if you use Xerces 1.0.1 you must use Xalan from the 0.19.x series
(0.19.5 works fine).
> 2b°) if you use Xerces 1.0.2 you must use Xalan from the 0.20.x series (I
did small tests with 0.20.0 and it seems fine, although I disn't try XSP
yet).

my XSP's work fine with the last Xalan0.20.0 and Xerces1.0.2

Peter

Mime
View raw message