cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ulrich Mayring...@123.org>
Subject Re: Problem with Cocoon 1.7 Installation (cont'd)
Date Wed, 08 Mar 2000 18:35:31 GMT
pgarner@biostat.ufl.edu wrote:
> 

(As you can see, I've tried using xalan 0.19.4, xalan 0.19.5, and xalan
> 0.20.0 without success.)

Try xalan0.19.3D_01 (or similar, sorry, am at home now, but it is the
last xalan version before 0.19.4). This is the only xalan version that
runs with my cocoon installation.

>      java.lang.RuntimeException: Error creating
> org.apache.cocoon.processor.ldap.LdapProcessor: make sure the needed
> classes can be found in the classpath

Be sure to comment out the LDAP processor in the cocoon.properties, or
get the jndi.jar it needs.

Ulrich

-- 
Ulrich Mayring
u@123.org

Mime
View raw message