cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject RE: Cocoon producer config question
Date Wed, 12 Jan 2000 22:47:25 GMT

Hi Michael,

I remember now that I was unable to get custom producers working on NT4 until I
did the following (not sure if 1. is needed,
but I am pretty sure 2 & 3 are, so try them first... they are also a lot

1. Re-installed apache, Jserv, and cocoon to new directories so that no blank
spaces appeared in the path ( i.e. no longer
under "c:\program files"

2. Removed the wrapper.classpath= line for my jar from the file

3. Added my jar to the repositories line in (also in the
\ApacheJServ\conf  directory ).

Here is how that line looks from my file. It is also worth
noting that you get the same error message
if any of the classes that *your* class needs are not listed in
(this is why mine has too much...).


John Gray

"Brevoort, Michael (FUSA)" <> on 01/12/2000 10:03:44

To:   "Brevoort, Michael (FUSA)" <>
cc: (bcc: John D. Gray)
Subject:  RE: Cocoon producer config question

Ok, so this looks like its some kind of bug, and I'm not just going crazy.

I'm running with:
NT (service pack 4)
Apache 1.3.9 win32
Jserv 1.1b3
Cocoon 1.5
jdk 1.2.2

Kuntal, what OS are you running.  I'm wondering if this may be isolated to

Anyone have any ideas?

-----Original Message-----
Sent: Tuesday, January 11, 2000 9:00 PM
To: Brevoort, Michael (FUSA)
Subject: Re: Cocoon producer config question

Hi Michael,
I have been stuck with the same problem. Its just that I am using JRun on
IIS istead of Jserv on Apache.

View raw message