cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Poiret" <eric.poi...@operacom.com>
Subject Re: Cocoon 1.6.1 SQL Processor
Date Mon, 31 Jan 2000 11:19:00 GMT
----- Original Message -----
From: Lars Pettersson <lpe@sics.se>


> I have experienced the same problem when updating from
> cocoon-1.5 to cocoon-1.6. I have problems with the
> SQLProcessor in the org.apache.cocoon.processor.sql package
> (you find it if you unzip the jar archive).

> However, after doing this I *still* didn't get it to work, although I
> got closer. I decided to solve it the simplest way possible, and I
> replaced the 1.6 version of SQLProcessor with the 1.5 SQLProcessor,
> leaving the other 1.6 files intact. And now it works like before.

I wanted to do the same thing, but I can't make it work :
Cocoon don't process my query (it writes it as is)

Is it necessary to recompile something to make it work ? everything ? (I
tried to recompile only the sql package, without result).

Thanks
Eric



Mime
View raw message