cocoon-users-fr mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sylvain Wallez <sylv...@apache.org>
Subject Re: Recherche information sur les compatibilités de fonctionnement entre cocoon et tomcat
Date Wed, 28 Jun 2006 13:23:19 GMT
CHEVOIR Jean Marie ROSI/SI CLIENT wrote:
> Bonjour,
>
> Je recherche un document ou un lien permettant de connaitre la compatibilités
> entre les versions de cocoon et de tomcat (voir avec le serveur jonas).
>
> exemple :
>
> Cocoon 2.1.4
> Tomcat :4.1
> Tomcat :5.0.28
> Tomcat :5.0.30
>
> Cocoon 2.1.9
> Tomcat :4.1
> Tomcat :5.0.28
> Tomcat :5.0.30
>   

Cocoon 2.1.x est compatible avec les servlets 2.3. Tomcat 4.x est
implémente les servlets 2.3 et Tomcat 5.x implémente les servlets 2.4.

Toutes les configurations listées doivent donc en principe fonctionner
sans problème.

Sylvain

-- 
Sylvain Wallez - http://bluxte.net


---------------------------------------------------------------------
Liste francophone Apache Cocoon -- http://cocoon.apache.org/fr/
Pour vous desinscrire : mailto:users-fr-unsubscribe@cocoon.apache.org
Autres commandes : mailto:users-fr-help@cocoon.apache.org


Mime
View raw message