cocoon-users-fr mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alain Bret <alain.b...@irimi-software.net>
Subject Re: Cocoon 2.1.17 (jdk1.5.0) / Tomcat 4.1.27
Date Thu, 14 Apr 2005 19:45:53 GMT
Bertrand Delacretaz a écrit :

> ...ah pardon j'avais loupé le "jdk1.5.0": il n'est pas encore supporté 
> officiellement, si tu peux tester avec un JDK 1.4 ça ira sûrement mieux.
>
> -Bertrand

J'ai fini par faire le test en gardant le jdk1.5.0.
Cocoon 2.1.17 (jdk1.5.0) / Tomcat 4.1.27 : ça ne marche toujours pas.

Mais, j'ai fait le test avec "cocoon servlet", et ça marche ! Donc, 
c'est plutôt un pb entre Tomcat et Cocoon.

Alain


-- 
Alain Bret - conseiller senior    | alain.bret@alcyonix.com
Alcyonix France                   | http://www.alcyonix.fr/
35 chemin des côtes de Pech David | +33 (0) 5 61 32 81 24
F-31400 Toulouse                  | +33 (0) 6 83 76 31 19



-- 
Ce message Envoi est certifié sans virus connu.
Analyse effectuée par Anti-virus AVG.
Version: 7.0.308 / Base de données virus: 266.9.9 - Date: 13/04/2005


---------------------------------------------------------------------
Liste francophone Apache Cocoon -- http://cocoon.apache.org/fr/
Pour vous desinscrire : mailto:users-fr-unsubscribe@cocoon.apache.org
Autres commandes : mailto:users-fr-help@cocoon.apache.org


Mime
View raw message