cocoon-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg <webmas...@polymorphisme.org>
Subject Tutorial on Cocoon site : Modularize Cocoon apps (Using blocks)
Date Fri, 11 Jun 2010 14:37:56 GMT
Hello,

in the section "Connect two blocks" (http://cocoon.apache.org/2.2/1291_1_1.html)
 then I do :

cd myBlock1
mvn jetty:run 

I have :

...
1 required artifact is missing.

for artifact:
  com.polymorphisme:myBlock1:jar:1.0.0

from the specified remote repositories:
  central (http://repo1.maven.org/maven2)


I have not find the problem ? Have you got an idea ? Thanks.


Mime
View raw message