cocoon-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From da...@cocoon.zones.apache.org
Subject [DAISY] Updated: System requirements
Date Tue, 10 Jun 2008 02:52:15 GMT
A document has been updated:

http://cocoon.zones.apache.org/daisy/legacydocs/770.html

Document ID: 770
Branch: main
Language: default
Name: System requirements (unchanged)
Document Type: Cocoon Document (unchanged)
Updated on: 6/10/08 2:52:11 AM
Updated by: Jörg Heinicke

A new version has been created, state: publish

Parts
=====

Content
-------
This part has been updated.
Mime type: text/xml (unchanged)
File name:  (unchanged)
Size: 1295 bytes (previous version: 1163 bytes)
Content diff:
(5 equal lines skipped)
    
    <p><strong>Java Virtual Machine</strong> A Java 1.3 or later compatible
virtual
    machine must be present for both command line and servlet type usage of Apache
--- Cocoon. Note that all servlet engines require a JVM to run so if you are already
--- using servlets you already have one installed.</p>
+++ Cocoon up to 2.1.11. Starting with 2.1.12 the minimum required Java version has
+++ been raised to 1.4.2 since 1.3 has reached its end of life. Note that all
+++ servlet engines require a JVM to run so if you are already using servlets you
+++ already have one installed.</p>
    
    <p><strong>Servlet Engine</strong> A Servlet 2.2 compliant servlet engine
must
    be present in order to support servlet operation and dynamic request handling.
(17 equal lines skipped)


Mime
View raw message