cocoon-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From da...@cocoon.zones.apache.org
Subject [DAISY] Updated: Subclipse
Date Fri, 10 Jun 2005 16:00:38 GMT
A document has been updated:

Document ID: 24
Branch: main
Language: default
Name: Subclipse (unchanged)
Document Type: Simple Document (unchanged)
Updated on: 6/10/05 10:52:41 AM
Updated by: Mark Leicester

A new version has been created, state: draft

Parts
=====
Content
-------
This part has been updated.
Mime type: text/xml (unchanged)
File name:  (unchanged)
Size: 3987 bytes (previous version: 4574 bytes)
Content diff:
--- <html>
+++ <html imagetoolbarenabled="true">
    <body>
    
    <p>Subclipse is an Eclipse plugin to help you work with
(63 equal lines skipped)
    <li>If prompted, click to restart the Eclipse workbench.</li>
    </ol>
    
--- <h2>Updating the Subclipse plugin</h2>
+++ <h1>Updating the Subclipse plugin</h1>
    
--- <p>Now <em>Subclipse update site</em> is visible in the list to the
left. From
--- now on, every time you want to update this plugin, follow the steps below. There
--- is also an option to have Eclipse automatically check for updates on a regular
--- basis. We leave it as an exercise to find the option.</p>
+++ <ol>
+++ <li>In Eclipse, click Help &gt; Software Updates &gt; Find and Install...</li>
+++ <li>Click "Search for updates of the currently installed features" and click
+++ Next.</li>
+++ <li>Eclipse will check if there are more recent versions of your plugins are
+++ available. If new versions of your plugins are available then they will be shown
+++ in a list; you may click "Next" to proceed with the upgrade. If there are no new
+++ versions of your plugins then the list will be empty; you may click "Cancel" to
+++ exit the upgrade process.</li>
+++ <li>Assuming an upgrade was found, then you can accept the terms of the
+++ agreement, and click "Finish".</li>
+++ <li>The plugins will probably not be signed. You will get warnings. Click
+++ "Install".</li>
+++ <li>If prompted, click "Yes" to restart the Eclipse workbench.</li>
+++ </ol>
    
--- <h3>Installation of Subclipse</h3>
+++ <p>There is also an option to have Eclipse automatically check for updates on a
+++ regular basis. We leave it as an exercise to find the option.</p>
    
--- <ul>
--- <li>Check the box left to the name.</li>
--- <li>Eclipse will now check if there is a more recent version of Subclipse than
--- your current installed version. If so, it displays the new version in the next
--- step. If not, nothing will be shown.</li>
--- <li>Check the box of the newest Subclipse version. See the image above. You can
--- check either the top item only or include the second one as well. The latter is
--- documentation.</li>
--- <li>Select <em>Next</em>.</li>
--- <li>In the next dialog box, the license agreement will be shown and the options
--- to accept or not accept the agreement. We assume you agree, so indicate that and
--- click <em>Next</em>.</li>
--- <li>Eclipse now shows a list of plugins to install/update. Click
--- <em>Finish</em>.</li>
--- <li>The download starts. At the time of writing of this tutorial Subclipse
--- (0.9.31) is about 1.5Mb, so on slower connections it might take a while.</li>
--- <li>When the download finishes, Eclipse notifies you that the plugin is not
--- signed. You now need to manually select <em>Install</em> or <em>Install
all</em>
--- when you have more than one plugin to install.</li>
--- <li>When the installation is finished you might get the question to restart the
--- workbench.</li>
--- <li>Restart Eclipse.</li>
--- </ul>
--- 
    </body>
    </html>


Fields
======
no changes

Links
=====
no changes

Custom Fields
=============
no changes

Collections
===========
no changes

Mime
View raw message