cocoon-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d...@cocoon.apache.org
Subject [Cocoon Wiki] Updated: JaxeCocoon
Date Mon, 06 Sep 2004 14:13:40 GMT
   Date: 2004-09-06T07:13:39
   Editor: HugoBurm <hugob@datagram.nl>
   Wiki: Cocoon Wiki
   Page: JaxeCocoon
   URL: http://wiki.apache.org/cocoon/JaxeCocoon

   no comment

Change Log:

------------------------------------------------------------------------------
@@ -78,3 +78,6 @@
  1. The Jaws docs show you a lot of code that is intended to find out what OS and what browser
you are using, find out which version of Java you are using, find out whether Jaws is installed,
an do an automatic install of Java 1.4.2 or the Jaws package if necessary. All these code
did not work for me. And apart from that, I do not like the code (e.g, if it finds out that
you are running Windows, it starts an Active-X control to find more details about your system.).
So the simple solution is: tell your users they have to install the JRE 1.4.2 or better in
order to make this work.
  1. The Jaxe config dir is in the resources.jar.
  1. The Jaxe sources are GPL.
+
+
+Download the example: attachment:JaxeCocoon20040906.zip

Mime
View raw message