cocoon-docs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stev...@outerthought.org
Subject [WIKI-UPDATE] EndorsedLibsProblem LatestRelease Thu Apr 1 05:00:04 2004
Date Thu, 01 Apr 2004 03:00:04 GMT
Page: http://wiki.cocoondev.org/Wiki.jsp?page=EndorsedLibsProblem , version: 20 on Wed Apr
 1 02:41:29 2004 by 24.48.156.130

- and ''#'' are not supported): test
?                              -----

+ and ''#'' are not supported):


Page: http://wiki.cocoondev.org/Wiki.jsp?page=LatestRelease , version: 47 on Wed Apr  1 02:35:15
2004 by DavidCrossley

+ The current stable release is 2.1.4, which you can get in source form from the [download
area|http://cocoon.apache.org/mirror.cgi], but it is not a finished binary, you need to 
+ build it before running it. 
+ 
+ Don't __worry__ - this is real easy if you follow the instructions in the INSTALL.txt file
that comes with the distribution. You just need to install a JDK (1.3.x or 1.4.x) before,
which is needed anyway to run Cocoon.
+ 
+ ! What - no binary 2.1 release??
+ This was discussed at length on the cocoon-dev mailing list, see
+ * [http://marc.theaimsgroup.com/?t=104842959500001&r=1&w=2]
+ * [http://marc.theaimsgroup.com/?t=104844301400002&r=1&w=2]
+ 
+ The main reason is that build-time selection of which Cocoon components ("compile-time blocks")
to activate works today, whereas runtime selection/activation of blocks is much harder to
implement. It's aimed to have it implemented in Cocoon 2.2.



Mime
View raw message