cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alfred Nathaniel (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (COCOON-2359) [2.2] Fix incompatibility of cocoon-captcha with JDK 1.7/1.8
Date Thu, 21 Feb 2019 19:29:00 GMT

     [ https://issues.apache.org/jira/browse/COCOON-2359?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alfred Nathaniel updated COCOON-2359:
-------------------------------------
    Summary: [2.2] Fix incompatibility of cocoon-captcha with JDK 1.7/1.8  (was: Fix incompatibility
of cocoon-captcha with JDK 1.7/1.8)

> [2.2] Fix incompatibility of cocoon-captcha with JDK 1.7/1.8
> ------------------------------------------------------------
>
>                 Key: COCOON-2359
>                 URL: https://issues.apache.org/jira/browse/COCOON-2359
>             Project: Cocoon
>          Issue Type: Bug
>          Components: Blocks: Captcha
>    Affects Versions: 2.2
>            Reporter: Gabriel Gruber
>            Priority: Major
>             Fix For: 2.2.1
>
>
> Goal is to remove the direct usage of 
> - JPEGImageEncoder
> - JPEGEncodeParam
> inside CaptchaReader.java
> And replace them with the newer 1.6 API of ImageIO
> https://blog.idrsolutions.com/2012/05/replacing-the-deprecated-java-jpeg-classes-for-java-7/



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message