cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cédric Damioli (JIRA) <j...@apache.org>
Subject [jira] [Commented] (COCOON-2339) C:\Program Files\cocoon-2.1.12 src\src\blocks\databases\java\org\apache\cocoon\d atabases\ibatis\ExcaliburDataSourceFactory.java:82: error: DataSourceWrapper is not abstract and does not override abstract method getParentLogger() in CommonDa taSource
Date Fri, 18 Oct 2013 09:17:44 GMT

    [ https://issues.apache.org/jira/browse/COCOON-2339?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13798938#comment-13798938
] 

Cédric Damioli commented on COCOON-2339:
----------------------------------------

Could you try with a JDK 4 or 5 ?
I think JDK 7 is too recent to build Cocoon 2.1

However it is fine to run it.

> C:\Program Files\cocoon-2.1.12 src\src\blocks\databases\java\org\apache\cocoon\d atabases\ibatis\ExcaliburDataSourceFactory.java:82:
error: DataSourceWrapper is not abstract and does not override abstract method getParentLogger()
in CommonDa taSource 
> -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: COCOON-2339
>                 URL: https://issues.apache.org/jira/browse/COCOON-2339
>             Project: Cocoon
>          Issue Type: Bug
>          Components: - Build System: Ant
>            Reporter: ramakanth allam
>




--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message