cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "gil cattaneo (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (COCOON-2337) cocoon-maven-plugin 1.0.2 - maven-war-plugin 2.3 problem
Date Tue, 02 Jul 2013 13:29:26 GMT

    [ https://issues.apache.org/jira/browse/COCOON-2337?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13697779#comment-13697779
] 

gil cattaneo edited comment on COCOON-2337 at 7/2/13 1:28 PM:
--------------------------------------------------------------

ok sorry
cocoon 2.x is too old and should bring in fedora some old unwanted libraries as excalibur
(2010/12/15 - Apache Excalibur has been retired)
thanks
                
      was (Author: puntogil):
    ok sorry
cocoon 2.x is too old and should bring in fedora some old unwanted libraries as excalibur
thanks
                  
> cocoon-maven-plugin 1.0.2 - maven-war-plugin 2.3 problem
> --------------------------------------------------------
>
>                 Key: COCOON-2337
>                 URL: https://issues.apache.org/jira/browse/COCOON-2337
>             Project: Cocoon
>          Issue Type: Bug
>          Components: - Build System: Maven
>            Reporter: gil cattaneo
>
> hi
> i have this problem building cocoon-maven-plugin 1.0.2
> in fedora we have maven-war-plugin 2.3
> [ERROR] ~/rpmbuild/BUILD/cocoon-maven-plugin-1.0.2/src/main/java/org/apache/cocoon/maven/deployer/AbstractDeployMojo.java:[168,18]
cannot find symbol
> #  symbol: method copyResources(java.io.File,java.io.File)
> i changed
> super.copyResources(getWarSourceDirectory(), getWebappDirectory())
> with
> super.buildWebapp(this.getProject(), getWebappDirectory())
> should fix? plugin build ...
> thanks in advance

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message