cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COCOON-2305) Remove lib/core/servlet_2_2.jar (because 2.3 is needed)
Date Wed, 27 Feb 2013 15:23:13 GMT

    [ https://issues.apache.org/jira/browse/COCOON-2305?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13588419#comment-13588419
] 

Hudson commented on COCOON-2305:
--------------------------------

Integrated in Cocoon 2.1.X #83 (See [https://builds.apache.org/job/Cocoon%202.1.X/83/])
    [COCOON-2305] #resolve (Revision 1450770)

     Result = SUCCESS
ilgrosso : http://svn.apache.org/viewvc/?view=rev&rev=1450770
Files : 
* /cocoon/branches/BRANCH_2_1_X
* /cocoon/branches/BRANCH_2_1_X/cocoon.bat
* /cocoon/branches/BRANCH_2_1_X/cocoon.sh
* /cocoon/branches/BRANCH_2_1_X/lib/core/servlet-2.3.jar
* /cocoon/branches/BRANCH_2_1_X/lib/core/servlet_2_2.jar
* /cocoon/branches/BRANCH_2_1_X/lib/jars.xml
* /cocoon/branches/BRANCH_2_1_X/misc/notes/review-jars.txt
* /cocoon/branches/BRANCH_2_1_X/src/blocks/portal/mocks/javax/servlet/http/HttpServletRequestWrapper.java
* /cocoon/branches/BRANCH_2_1_X/src/blocks/portal/mocks/javax/servlet/http/HttpServletResponseWrapper.java
* /cocoon/branches/BRANCH_2_1_X/tools/jetty/lib/servlet-2.3.jar

                
> Remove lib/core/servlet_2_2.jar (because 2.3 is needed)
> -------------------------------------------------------
>
>                 Key: COCOON-2305
>                 URL: https://issues.apache.org/jira/browse/COCOON-2305
>             Project: Cocoon
>          Issue Type: Task
>          Components: * Cocoon Core
>    Affects Versions: 2.1.12
>            Reporter: Daniel Bruessler
>            Assignee: Francesco Chicchiriccò
>            Priority: Minor
>             Fix For: 2.1.12
>
>         Attachments: COCOON-2305-2.patch
>
>
> Hello,
> this version of the Servlet API is needed _and already there_ : tools/jetty/lib/servlet-2.3.jar
> so you see the problem:
> ----
> cd $COCOON_HOME
> ./build eclipse-plugin
> Start Eclipse
> Import the project
> Version 2.2 is in the classpath but should not be
> => So the Lenya build with Eclipse is not possible
> ----
> Cheers!
> Daniel Bruessler

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message