cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò (JIRA) <j...@apache.org>
Subject [jira] [Assigned] (COCOON-2305) Remove lib/core/servlet_2_2.jar (because 2.3 is needed)
Date Tue, 12 Feb 2013 08:17:13 GMT

     [ https://issues.apache.org/jira/browse/COCOON-2305?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francesco Chicchiriccò reassigned COCOON-2305:
----------------------------------------------

    Assignee: Francesco Chicchiriccò
    
> Remove lib/core/servlet_2_2.jar (because 2.3 is needed)
> -------------------------------------------------------
>
>                 Key: COCOON-2305
>                 URL: https://issues.apache.org/jira/browse/COCOON-2305
>             Project: Cocoon
>          Issue Type: Task
>          Components: * Cocoon Core
>    Affects Versions: 2.1.12
>            Reporter: Daniel Bruessler
>            Assignee: Francesco Chicchiriccò
>            Priority: Minor
>             Fix For: 2.1.12
>
>
> Hello,
> this version of the Servlet API is needed _and already there_ : tools/jetty/lib/servlet-2.3.jar
> so you see the problem:
> ----
> cd $COCOON_HOME
> ./build eclipse-plugin
> Start Eclipse
> Import the project
> Version 2.2 is in the classpath but should not be
> => So the Lenya build with Eclipse is not possible
> ----
> Cheers!
> Daniel Bruessler

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message