cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò <ilgro...@apache.org>
Subject Re: [DISCUSS] Fix for COCOON3-105
Date Tue, 05 Feb 2013 16:35:31 GMT
On 05/02/2013 16:32, Thorsten Scherler wrote:
> On 02/05/2013 04:10 PM, Thorsten Scherler wrote:
>> On 01/19/2013 02:23 PM, Francesco Chicchiriccò wrote:
>>> Il 17/01/2013 10:23, Francesco Chicchiriccò ha scritto:
>>>> ...
>>> Hi Thorsten,
>>> I was finally able to make all needed checks and the good news is 
>>> that everything is working as expected.
>>> From the error message you report above I guess that you are not 
>>> using the very latest C3 SNAPSHOT artifacts.
>>>
>>> Anyway, I've updated the sample application [1] with some 
>>> description about how to run and what you get [2].
>>>
>>> HTH
>>
>>
>> Thank you very much, the problem was indeed in the older snapshot.
>>
> BTW
>
> diff --git a/mysite2/pom.xml b/mysite2/pom.xml
> index c5cb95b..e4c3527 100644
> --- a/mysite2/pom.xml
> +++ b/mysite2/pom.xml
> @@ -17,7 +17,7 @@
>    <dependencies>
>      <dependency>
>        <groupId>com.mycompany</groupId>
> -      <artifactId>mysite2</artifactId>
> +      <artifactId>mysite</artifactId>
>        <version>${project.version}</version>
>      </dependency> 

Fixed, thanks: 
https://github.com/ilgrosso/cocoon3EmptyProject/commit/820763548e1cc9270a1f76c27a0602544c5dbc31

Regards.

-- 
Francesco Chicchiriccò

ASF Member, Apache Syncope PMC chair, Apache Cocoon PMC Member
http://people.apache.org/~ilgrosso/


Mime
View raw message