cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jos Snellings <jos.snelli...@upperware.biz>
Subject avalon version
Date Mon, 22 Oct 2012 05:50:23 GMT
Dear cocooners,

Since today, it is not possible to package cocoon 3 apps via maven anymore.

Build is requesting:
org.apache.avalon.framework:avalon-framework-api:jar:4.2.0

as well as its implementation.

Who still needs avalon?
- jnet
- fop
-  ... are there others?

Latest version of Avalon I can get is 4.3.1

Maven is having trouble getting version 4.2.0.

Kind regards,
Jos

-- 
All generous minds have a horror of what are commonly called "Facts". They
are the brute beasts of the intellectual domain.
-- Thomas Hobbes
 <http://www.brainyquote.com/quotes/quotes/t/thomashobb118630.html>

Mime
View raw message