cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leszek Gawron <lgaw...@mobilebox.pl>
Subject Re: cocoon spring configurator 2.2.1 usable only in web environment?
Date Tue, 14 Aug 2012 14:39:42 GMT
On 2012-08-14 12:30, Francesco Chicchiriccò wrote:
> On 14/08/2012 12.15, Leszek Gawron wrote:
>> After migrating from 1.0.3 to 2.2.1 I am getting the following
>> exception when running unit tests that use
>>
>> <configurator:settings extractBlockResources="false"
>> readFromGlobalLocation="false"/>
>
> Hi Leszek,
> by taking a look at [1], I couldn't see any 1.0.3, only 1.0.2: how did
> you get 1.0.3?

built myself :) I forgot that there were some fixes never released in 
1.0.x branch so I've built a local relase myself.

>
> Anyway, could you please take some gradual update 1.0.2->2.0.0, then
> 2.0.0->2.1.0, finally 2.1.0->2.2.1 in order to help finding at which
> point in history this was introduced?

My bad. I had cocoon-block-deployment on my classpath. Removing it fixed 
the issue. [1] is a little bit misleading.

[1] 
http://cocoon.apache.org/subprojects/configuration/spring-configurator/1474_1_1.html

-- 
Leszek Gawron                         http://www.mobilebox.pl/krs.html
CTO at MobileBox S.A.

Mime
View raw message