cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sridhar Goranti (JIRA)" <j...@apache.org>
Subject [jira] [Created] (COCOON-2323) Cocoon 2 - Resource not found
Date Tue, 17 Jul 2012 19:17:35 GMT
Sridhar Goranti created COCOON-2323:
---------------------------------------

             Summary: Cocoon 2 - Resource not found
                 Key: COCOON-2323
                 URL: https://issues.apache.org/jira/browse/COCOON-2323
             Project: Cocoon
          Issue Type: Improvement
          Components: - Components: Sitemap
    Affects Versions: 2.1.11
            Reporter: Sridhar Goranti
            Priority: Critical



Hi,

I have deployed my cocoon 2.1.11 application in JBoss 5.1.0 GA application server. When I
tried to access my application from Internet Explorer browser, I am getting below message
:-


Cocoon 2 - Resource not found
--------------------------------------------------------------------------------

type resource-not-found

message Resource not found

description The requested URI "/RamsReport/mount/xreporter/en-US/reportcatalog" was not found.

sender org.apache.cocoon.servlet.CocoonServlet

source Cocoon servlet

path-info

mount/xreporter/en-US/reportcatalog

request-uri

/RamsReport/mount/xreporter/en-US/reportcatalog


Note: In this application I am using JDK 1.6 and JBoss 5.1.0 GA Application Server

If anybody worked on and come across, please help me here.



Thanks & Regards,
Sridhar Goranti

 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message